It is currently Tue Dec 07, 2021 6:03 pm



Post new topic Reply to topic
Author Message
ekstra   ara
 Post subject: Etap 7.5 Install Problems
PostPosted: Mon Aug 30, 2010 10:19 am 
Sparks Level
User avatar

Joined: Sat Jun 07, 2008 5:11 pm
Posts: 143
Location: Connecticut
I just got the new Etap 7.5 release and am having problems with the install manager. Specifically the license manager doesn't recognize the dongle. Had the same problem with 7.1 until they sent me a new cd because there was a software glitch. Made several calls & emails to Etap support to resolve the issue but now getting the run around. Is anyone else having problems?


Top
 Profile Send private message  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 13, 2010 5:37 am 
Sparks Level

Joined: Tue May 18, 2010 7:03 am
Posts: 53
I installed 7.5 and didn't have any problems. Have you had any luck since? How did it work out?


Top
 Profile Send private message  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 16, 2010 5:48 pm 
Sparks Level
User avatar

Joined: Sat Jun 07, 2008 5:11 pm
Posts: 143
Location: Connecticut
I figured it out what was going on no thanks to Etap's support people.

Etap 7.5 is using a new hasp license manager program. If you try to load the 7.5 license manager program with the hasp is plugged into the USB port (as it normally would be) the ETAPS.INI file doesn't configure properly. The file is missing the :HASP after the pc name. As example, "My pc:HASP". What you get is a license manager not running or HASP unrecognized error message box popup.

I'm not a programmer but it appears that if the older license manager is running and sees a hasp plugged in, it doesn't allow the new license manager to load.

The fix, as it turned out, is simple... unplug the hasp then install the 7.5 license manager. Then plug in the hasp. Good to go.

I relayed this to Etap support and was told arrogantly they tested the license manager and found no issues. I asked if they tested on a XP machine... not a Windows 7 machine. There was no response to my question. Not surprising.

I spent several days, numerous email and phone calls to Etap support and got very little help. This was further hindered because the support people at Etap don't speak English very well so there is a real communication problem.

I started out with Etap 6.0 and like the software... With 7.0 then 7.1 and now 7.5 releases the software took a turn for the worst IMHO. There seems to be a decline in support as well.

I just downloaded EasyPower 9 demo.... really nice software. They really did their homework and put together a killer package. It blows the doors off of Etap. I had a technical question and called Easypower support and actually spoke to someone that spoke english and emailed me a detailed explanation on how the function worked compete with examples. Wow!

I'm now considering trashing Etap and going with Easypower 9.


Top
 Profile Send private message  
Reply with quote  
 Post subject:
PostPosted: Fri Sep 17, 2010 10:04 am 

Joined: Wed Sep 15, 2010 9:56 am
Posts: 2
ETAP 7.5 Installation

I have used ETAP for many years and haven't had any issues with their support. What color key do you have? Microsoft Windows 7 and all 64 bit machines stopped reading the blue key. That was a Microsoft thing. I use their FAQ's when I have questions with installations. The following link may help: http://etap.com/support/faq-pdfs/ETAP-FAQ-usb-driver-install-1410.pdf


Top
 Profile Send private message  
Reply with quote  
 Post subject:
PostPosted: Sat Sep 18, 2010 4:56 am 
Sparks Level
User avatar

Joined: Sat Jun 07, 2008 5:11 pm
Posts: 143
Location: Connecticut
I have the green hasp key and running Etap 7.5 on a XP machine, sp3. As I said the fix is easy... just unplug the key before loading the new license manager. I had problems with 7.1 that turned out to be a batch of defective CD's that wouldn't run on Windows 7 that were inadvertently shipped to customers. Not all customers got the bad CD's... only ones with company names A thru E. I was hoping 7.5 would fix the lousy cable library that is confusing and as far as I can see doesn't agree with any NEC table I can find. I made my own cable library using NEC tables.


Top
 Profile Send private message  
Reply with quote  
 Post subject:
PostPosted: Mon Oct 04, 2010 12:18 am 

Joined: Mon Oct 04, 2010 12:00 am
Posts: 1
Thank you all.
I am using ETAP 7 without any problem.
If you use Windows Vista or Seven you should Disable UAC and Data Execution.
Regards


Top
 Profile Send private message  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 12, 2010 8:19 am 
Sparks Level

Joined: Thu Oct 18, 2007 7:10 pm
Posts: 263
Location: NW USA
geh7752 wrote:
I figured it out what was going on no thanks to Etap's support people.


I relayed this to Etap support and was told arrogantly they tested the license manager and found no issues. I asked if they tested on a XP machine... not a Windows 7 machine. There was no response to my question. Not surprising.

I spent several days, numerous email and phone calls to Etap support and got very little help. This was further hindered because the support people at Etap don't speak English very well so there is a real communication problem.

I started out with Etap 6.0 and like the software... With 7.0 then 7.1 and now 7.5 releases the software took a turn for the worst IMHO. There seems to be a decline in support as well.

I just downloaded EasyPower 9 demo.... really nice software. They really did their homework and put together a killer package. It blows the doors off of Etap. I had a technical question and called Easypower support and actually spoke to someone that spoke english and emailed me a detailed explanation on how the function worked compete with examples. Wow!

I'm now considering trashing Etap and going with Easypower 9.


We have used ETAP continuously for seven years and never encountered a problem the technical support people did not solve quickly, and also never encountered an 'arrogant' answer.


Top
 Profile Send private message  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 7 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
© 2019 Arcflash Forum / Brainfiller, Inc. | P.O. Box 12024 | Scottsdale, AZ 85267 USA | 800-874-8883